my website does not even load!

Go down

my website does not even load!

Post  crblindis on Thu Oct 06, 2011 4:45 am

Hello, i followed ALL instructions, but when i go to check my url crblindissurfbiz dot webstarts dot com / uploads / step2 dot html

i just get the dreaded "page not found"

i cannot understand this as i have followed ALL instructions

i uploaded the step2.html from desktop on to webstarts exactly as you instructed,
then i just close the box, exactly as you instructed, and go to the url test of
(same link above)

AND GET NOTHING - Page Not Found message

I dont know why this is happening and am very frustrated this whole thing has turned out to be a big, frustrating job.

Can someone please explain why my page isnt loading so i can actually use the program. The way things are, I am very dissatisfied.




crblindis

Posts : 17
Points : 66141
Join date : 2011-10-06

View user profile

Back to top Go down

Check Insude File Manager

Post  domainbug on Wed Oct 12, 2011 8:45 pm

Hello,

Please check within file manager for a total of 9 files including the 2 you have modified and uploaded.

If you only have 7 then you need to try and upload again.


Regards
Lee
Embarassed
avatar
domainbug

Posts : 1
Points : 65075
Join date : 2011-10-10
Location : Brisbane, Australia

View user profile http://JobsGalore.org

Back to top Go down

Re: my website does not even load!

Post  carolssurfbiz on Wed Oct 12, 2011 9:43 pm

you might want to try uploading it in a different browser.

some members have found that switching from IE to FireFox helps.

Carol
avatar
carolssurfbiz

Posts : 172
Points : 83115
Join date : 2011-09-13
Location : Eden, NSW, AU

View user profile http://www.buildyourlistwithease.com/blog

Back to top Go down

Re: my website does not even load!

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum