I Need Help...

Go down

I Need Help...

Post  GeriG00 on Wed Dec 28, 2011 12:53 pm

[b] Hi all it's been awhile since i last posted here in the forum but, I need someone's help here. My Step 1 page is not working... The video is not working I mean. Can someone help me fix this?
Here is my Step 1 page... http://gerig00.webstarts.com/uploads/step1.html
I hope I can get my page fixed so, I can start advertising it again.
Hope all of you had a wonderful holiday.
SIncerely,
GeriG00

GeriG00

Posts : 34
Points : 74974
Join date : 2011-08-29
Age : 48
Location : Wisconsin

View user profile

Back to top Go down

Video not working on Step 1 page

Post  agoda73 on Wed Dec 28, 2011 8:36 pm

Hi, there's a post by Rick regarding members who joined before 12/16. There's a link in there with a video on what is required.

I hope this helps.

agoda73

Posts : 5
Points : 67100
Join date : 2011-12-23

View user profile

Back to top Go down

Re: I Need Help...

Post  Jude on Thu Dec 29, 2011 2:24 am

Hi Geri,

I checked your link and note that it is still showing the old hosting. Rich has changed over to
YouTube.

As Steve says, please read Rick's post:

http://mysurfbiz.forumotion.com/t165-huge-update-for-members-who-joined-before-12-16

Jude

Jude

Posts : 71
Points : 76937
Join date : 2011-10-15

View user profile

Back to top Go down

Re: I Need Help...

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum